This site is in archival mode. A replacement is being developed. In the meantime, please use the PBW2 Forums for community discussions. The replacement software for this site will use a unified account system with PBW2, and any newly created threads will carry over.
Welcome to Spaceempires.net
Login or Register

Search
Modules
· Content
· Downloads
· Forums
· Game Info
· Image Gallery
· Links
· Shipyards
· Topics
· Staff

User Info
· Welcome, Anonymous
Membership:
· New: Astorre
· New Today: 0
· New Yesterday: 0
· Overall: 3155

People Online:
· Visitors: 61
· Members: 0
· Total: 61

  

Spaceempires.net :: Having a little difficulty with StarFury>Homefront... :: View topic
Forum FAQ :: Search :: Memberlist :: Usergroups :: Profile :: Log in to check your private messages :: Log in


Having a little difficulty with StarFury>Homefront...

 
Post new topic   Reply to topic    Spaceempires.net Forum Index -> SF Spaceport
View previous topic :: View next topic  
Author Message
mastalouist
Space Emperor


Joined: Oct 23, 2005

PostPosted: Sun Oct 23, 2005 7:16 pm    Post subject: Having a little difficulty with StarFury>Homefront... Reply with quote

I've started playing SF recently, and aside from the stop-and-go gameplay and a tendancy for ships to collide, it's been pretty good. However, when playing through Homefront, I've run into a mission where I am protecting a pirate starbase from a second faction of pirates. The problem is the starbase I am to protect also targets me, and tends to rip me apart. Is there something I am missing, or do I just have to hope to pick off the attacking pirates from the outside?

Any help would be great
Thanks.


Back to top
Fyron
Galactic Guru


Joined: Aug 04, 2003
Location: CA, USA

PostPosted: Sun Oct 23, 2005 11:44 pm    Post subject: Reply with quote

Are you carrying any illegal cargo? If so, dropping that should cause it to stop attacking you.

Smarter than your average Texrak.


Back to top
Rowser
Space Emperor


Joined: Oct 08, 2005

PostPosted: Mon Oct 24, 2005 2:10 am    Post subject: Reply with quote

If I remember correctly the station in question didn't start firing at me until I defeated the other pirate group. Nice thanks I got for saving their butts.

I'd try to load a game from before you got this mission if at all possible.


Back to top
CaptainKwok
Balance Guru


Joined: Aug 04, 2003
Location: Toronto, Canada

PostPosted: Mon Oct 24, 2005 2:35 am    Post subject: Reply with quote

What colour is the space station on your radar, red for enemy or blue for friendly?

Did you accidently hit the station with a torpedo volley?


Space Empires Depot | SE:V Balance Mod


Back to top
douglas
Space Emperor


Joined: Mar 25, 2005

PostPosted: Mon Oct 24, 2005 5:22 am    Post subject: Reply with quote

Rowser wrote:
If I remember correctly the station in question didn't start firing at me until I defeated the other pirate group. Nice thanks I got for saving their butts.

You probably picked up some illegal cargo from what the enemy pirates dropped. Jettison it and the starbase will stop shooting at you, at least if you haven't returned fire yet. I'm not sure what it would do if you shoot back before getting rid of the illegal stuff.

Not that it makes any sense for a pirate starbase to object to anyone carrying illegal goods, but that's how the game works.


Back to top
mastalouist
Space Emperor


Joined: Oct 23, 2005

PostPosted: Mon Oct 24, 2005 10:12 pm    Post subject: Reply with quote

Thanks for the help guys. It may very well have been the illegal cargo, as playing through a second time the base didn't target me until I started picking up the dropped components (Ilegal cargo mixxed in). Though it does indeed seem odd that a pirate station would attack you for carrying it... As for its color on radar, all the ships show up as red for me, including terran vessals and starbases, and even my own torps.

Thanks again everyone!


Back to top
Fyron
Galactic Guru


Joined: Aug 04, 2003
Location: CA, USA

PostPosted: Mon Oct 24, 2005 10:44 pm    Post subject: Reply with quote

The starbase is technically a Terran base during that mission, so it regards illegal cargo like the TCN does.

Smarter than your average Texrak.


Back to top
ChallengeSpaceYard
Space Emperor


Joined: Nov 12, 2005

PostPosted: Sat Dec 17, 2005 1:04 am    Post subject: Reply with quote

mastalouist wrote:
... as for its color on radar, all the ships show up as red for me, including terran vessals and starbases, and even my own torps.

Thanks again everyone!


The Radar System might have been set to entire system, try hitting "R" or some other key you configured it to to switch radar range. Then it should display it. Hope nothing else out of place.


Back to top
Display posts from previous:   
Post new topic   Reply to topic    Spaceempires.net Forum Index -> SF Spaceport All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB
All logos and trademarks used on this site, all comments and stories posted for reading, all files hosted for download,
and all art work hosted for viewing are property of their respective owners; all the rest copyright 2003-2010 Nolan Kelly.
Syndicate news: SpaceEmpires.net News RSS Feed - Syndicate forums: SpaceEmpires.net Forums RSS Feed
Page Generation: 0.17 Seconds